Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#561 closed Bug (fixed)

torrent inspector sometimes grows wider on its own

Reported by: crf Owned by: charles
Priority: Normal Milestone: 1.02
Component: GTK+ Client Version: 1.01
Severity: Trivial Keywords:
Cc:

Description

In the gtk version there is a torrent completeness graphic in the activity tab of the details window. The cells in this graphic seems to change size (increase slightly in size) a short time after the window has been opened, causing the window to also increase slightly in size.

It seems to happen when the torrent is leeching (downloading).

Attachments (1)

testrec.ogg (77.9 KB) - added by crf 14 years ago.
This shows the resizing occurring on a seeding torrent.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 14 years ago by livings124

  • Component changed from Transmission to GTK+ Interface
  • Owner set to charles

comment:2 Changed 14 years ago by charles

  • Milestone changed from None Set to 1.10

comment:3 Changed 14 years ago by charles

  • Status changed from new to assigned

Changed 14 years ago by crf

This shows the resizing occurring on a seeding torrent.

comment:4 Changed 14 years ago by charles

  • Milestone changed from 1.10 to 1.02
  • Resolution set to fixed
  • Status changed from assigned to closed
  • Summary changed from torrent details completeness graphic changes size slightly, causing dialog to also change size to torrent inspector sometimes grows wider on its own

trunk: r4760 1.0x: r4761

The problem is in the peers tab -- as we get wider addresses and/or client names it causes the dialog to change size. I've made the peers list font size a little smaller and made the "address" and "client" columns ellipsize instead of growing to fit the longer names.

comment:5 Changed 14 years ago by charles

  • Version changed from 1.00+ to 1.01
Note: See TracTickets for help on using tickets.