Opened 8 years ago

Closed 8 years ago

#5664 closed Enhancement (duplicate)

Queue Magnetised Transfers Once Details Are Known

Reported by: Renara Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.82
Severity: Normal Keywords:
Cc:

Description

Not sure if this should be an option, or simply default behaviour. However, when working with magnet URIs with the download queue enabled, I think it would be better if magnet URIs were started when added, and then queued once the initial data (file-list etc.) is downloaded, this way their details are known as soon as possible, even if they're not yet actively downloading.

An option may be best in cases where someone is adding lots of magnet URIs, but in such case an alternative might be to "pre-queue" only a single magnet URI at a time, and only queue others if there are slots available.

Change History (3)

comment:1 Changed 8 years ago by x190

Similar to #4808.

comment:2 Changed 8 years ago by livings124

I'm going to close this as a duplicate of #4808, since that would include this.

comment:3 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.