Opened 8 years ago

Closed 8 years ago

#5669 closed Enhancement (duplicate)

Manually Adding Peers

Reported by: freddywong Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version:
Severity: Normal Keywords:
Cc:

Description

The ability to manually add a peer has many use cases where two computers linked by high-speed connections have different internet connections.

Under the peers tab, there should be an "add" button that allows you to manually specify and add a peer on the list.

Note: There should be consideration done to uploads and download limits if the peer is on the local network. (i.e. capped for internet connections but unlimited connection to peers on the local network).

Note: One can look at uTorrent and deluge as reference implementations.

Change History (1)

comment:1 Changed 8 years ago by livings124

  • Milestone changed from Sometime to None Set
  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #3750

Note: See TracTickets for help on using tickets.