Opened 8 years ago

Closed 8 years ago

#5690 closed Bug (fixed)

Upon opening Transmission 2.83, OS X asks to accept incoming network connections and allow use of Transmission:Remote in Keychain

Reported by: mseymour Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.83
Severity: Normal Keywords:
Cc:

Description

On OS X 10.9.3, if I open up Transmission.app, even if Transmission is already allowed under the firewall OS X asks if the user wants to allow Transmission to accept incoming network connections.

It also asked if I wished to allow use of confidential information in Transmission:Remote in my keychain, which I clicked "Always Allow". (In my case I did have remote access set up, others may not see that particular message.)

Attachments (2)

Screen Shot 2014-05-19 at 12.15.11 AM.png (32.1 KB) - added by mseymour 8 years ago.
"Accept incoming connections" dialog
Screen Shot 2014-05-19 at 12.14.46 AM.png (35.0 KB) - added by mseymour 8 years ago.
"Allow use of confidential information in Transmission:Remote" dialog

Download all attachments as: .zip

Change History (6)

Changed 8 years ago by mseymour

"Accept incoming connections" dialog

Changed 8 years ago by mseymour

"Allow use of confidential information in Transmission:Remote" dialog

comment:1 Changed 8 years ago by mseymour

As mentioned in #5693, yes, this does happen on every launch. Just wanted to clarify that.

comment:2 Changed 8 years ago by jordan

bug #5696 has been marked as a duplicate of this bug.

comment:3 Changed 8 years ago by livings124

This should be fixed if you redownload the app.

comment:4 Changed 8 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.