Opened 8 years ago

Closed 8 years ago

#5704 closed Bug (incomplete)

Low speed download(again)

Reported by: kverlin Owned by: livings124
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.83
Severity: Normal Keywords: speed mac
Cc:

Description

Transmission for Mac 2.83 (14283) download speed 100K/s and jumping up and down ctorrent, same download - speed 6000K/s and stable. I have tried to turn download limit on and off, checked all the preferences - nothing helps.

Change History (2)

comment:1 Changed 8 years ago by jordan

  • Component changed from Mac Client to Transmission
  • Priority changed from High to Normal
  • Severity changed from Critical to Normal

I'm not able to reproduce this behavior.

Is there a particular swarm that I should be using to test with?

comment:2 Changed 8 years ago by jordan

  • Resolution set to incomplete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.