Opened 8 years ago

Closed 8 years ago

#5705 closed Enhancement (duplicate)

Add toobar button to Trash Data

Reported by: verysofttoiletpaper Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.83
Severity: Normal Keywords: trash, data, files, delete, button, toolbar, context, mobile
Cc:

Description

Hi, here is a patch which adds a toolbar button to Remove Torrent & Trash Data: https://dpaste.de/89sz It includes a mockup icon that you may, or not, want to change. It's also attached in case the link expires.

Attachments (2)

toolbar-trash.patch (11.3 KB) - added by verysofttoiletpaper 8 years ago.
Patch including image
toolbar-trash.png (6.3 KB) - added by verysofttoiletpaper 8 years ago.
Separate icon file

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by verysofttoiletpaper

Patch including image

Changed 8 years ago by verysofttoiletpaper

Separate icon file

comment:1 Changed 8 years ago by livings124

  • Resolution set to duplicate
  • Status changed from new to closed

Thanks! Closing as a duplicate of #4572, which you've posted this in.

Note: See TracTickets for help on using tickets.