Opened 8 years ago

Closed 8 years ago

#5707 closed Bug (duplicate)

Scroll bar covers 'Show In Finder' icon

Reported by: coeurnoir Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.83
Severity: Normal Keywords: scroll bar finder
Cc:

Description

More padding should be added to allow the user to click on 'Show in Finder' instead of clicking on the scroll bar and forcing the window to scroll...

Change History (1)

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Looks like this ticket got submitted twice by accident; closing this one as a duplicate of bug #5706

Note: See TracTickets for help on using tickets.