Opened 8 years ago

Closed 8 years ago

#5708 closed Bug (duplicate)

Remove needless use of C++11 features

Reported by: naddy Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.83
Severity: Normal Keywords:
Cc:

Description

Remove needless use of C++11 features that keep this from compiling with GCC 4.2.1. Patch attached.

Attachments (1)

patch-qt_mainwin_cc (1019 bytes) - added by naddy 8 years ago.

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by naddy

comment:1 Changed 8 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this as a duplicate of bug #5700.

Note: See TracTickets for help on using tickets.