Opened 7 years ago

Closed 7 years ago

#5713 closed Bug (duplicate)

Transmission 2.83 kicks in my discrete graphics card

Reported by: Tripper Owned by: livings124
Priority: High Milestone: None Set
Component: Mac Client Version: 2.83
Severity: Major Keywords: graphics card, discrete
Cc:

Description

Upon launching Transmission 2.83, it will kick in my discrete graphics card. This takes a huge toll on my battery life.

Am running OSX Mavericks 10.9.3 on a Macbook Pro.

This behaviour did not happen with the previous version of transmission.

Attachments (1)

Transmission Gfx.jpg (95.7 KB) - added by Tripper 7 years ago.
transmission using discrete card

Download all attachments as: .zip

Change History (5)

Changed 7 years ago by Tripper

transmission using discrete card

comment:1 Changed 7 years ago by jordan

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 7 years ago by mike.dld

Looks like duplicate of #5051.

comment:3 Changed 7 years ago by Tripper

It very much seems like a duplicate of #5051.

This issue has only cropped up with the latest update; i.e., 2.83, previous version did not initiate the discrete card.

comment:4 Changed 7 years ago by jordan

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.