Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5751 closed Bug (fixed)

New minimum zlib version requirement breaks CentOS <7.0

Reported by: JJTagy Owned by: jordan
Priority: Normal Milestone:
Component: Transmission Version: 2.84+
Severity: Normal Keywords:
Cc:

Description

As of r14823, adding the minimum version of zlib as 1.2.5 breaks any CentOS below 7. Unless there is something missing I'm not aware of, 1.2.3 should still suffice. I've been running T on that version with no issues.

Change History (3)

comment:1 Changed 7 years ago by jordan

  • Milestone None Set deleted
  • Owner set to jordan
  • Status changed from new to assigned

JJTagy, I picked 1.2.5 because cursory Googling indicated that was the first version with pkg-config support.

If you're saying 1.2.3 works as well here, I'm happy with that change.

comment:2 Changed 7 years ago by jordan

  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed r14324

comment:3 Changed 7 years ago by JJTagy

Sorry for typo. Meant r14323.

Note: See TracTickets for help on using tickets.