Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#5763 closed Enhancement (duplicate)

form like default button

Reported by: moo Owned by:
Priority: Normal Milestone: None Set
Component: Web Client Version: 2.84
Severity: Normal Keywords:
Cc:

Description

The "Upload Torrent Files" dialog, should default button to "Upload" when i press "Enter"

This behavior is everywhere if it's a form with a submit button, but the behavior is lost because it's not actually a button but a link faked button in transmission web ui

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as duplicate of #5857 and #5504 (which have patches attached).

Last edited 6 years ago by mike.dld (previous) (diff)
Note: See TracTickets for help on using tickets.