Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5791 closed Enhancement (duplicate)

open the downloaded files from the GUI

Reported by: phpdreamer Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: GUI
Cc:

Description

It would be nice to have the ability to run the downloaded files from the GUI.

Attachments (1)

screenshot-window-2014-09-23-133208.png (59.6 KB) - added by phpdreamer 7 years ago.
Description

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by phpdreamer

Description

comment:1 Changed 7 years ago by x190

  • Summary changed from idea of ​​a useful functional to run the downloaded files from the GUI

comment:2 Changed 7 years ago by x190

  • Summary changed from run the downloaded files from the GUI to open the downloaded files from the GUI

comment:3 Changed 7 years ago by x190

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 7 years ago by x190

Duplicate of #5004.

comment:5 Changed 7 years ago by mike.dld

  • Milestone changed from 2.90 to None Set
Note: See TracTickets for help on using tickets.