Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5797 closed Bug (invalid)

Finished torrents "lose" pieces in Transmission but file is actually complete

Reported by: MarcusDrake Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.82
Severity: Normal Keywords:
Cc:

Description

OS: Ubuntu 13.10 Transmission V2.82

After completing the download of a torrent, Transmission will sometimes show later on that a torrent is incomplete or that some pieces are corrupt, and verification of local data will almost always decrease the percentage of completion, yet, if I look at the file in Ubuntu, it will show it as complete and viewing the file itself verifies it is complete. There is no way to rectify this other than to start the download in order to finish it off. I have found no pattern to this behaviour, and changing the number of downloads or speeds has no effect.

Change History (4)

comment:1 Changed 7 years ago by x190

Please use the forum for support issues.

comment:2 Changed 7 years ago by x190

  • Resolution set to invalid
  • Status changed from new to closed

comment:3 Changed 7 years ago by x190

See also #4649.

comment:4 Changed 7 years ago by MarcusDrake

The files ARE being verified after download, but for some reason Transmission "loses" some information after verification. The comment I made about the torrent losing more data after I verify it is if I manually verify the torrent in question. This is not a settings or computer issue, it stems from Transmission itself and is not a support issue. As I stated in the ticket, the files are 100% complete and intact on the computer, but Transmission is losing track of pieces somehow.

Note: See TracTickets for help on using tickets.