Opened 6 years ago

Closed 6 years ago

#5830 closed Bug (worksforme)

transmission-remote cannot remove errored torrent

Reported by: blindpet Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: transmission-remote remove error
Cc:

Description

I am using a script to scan for and remove torrents that have Error: data not found.

Even though the script is correctly identifying the torrent and executes --remove-and-delete the torrent is still there.

I have to manually remove in the webui.

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to worksforme
  • Status changed from new to closed

Unable to reproduce. Double-check your script is written correctly. Provide more information (are you using the daemon or some UI client? does transmission-remote print any errors? are there any errors in the logs?) All in all, the issue looks like it's more suitable for forums.

Note: See TracTickets for help on using tickets.