Opened 6 years ago

Closed 6 years ago

#5880 closed Bug (invalid)

Settings are reset to default after restarting Transmission

Reported by: Prowler Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: settings save default
Cc:

Description

Excuse me if this was already reported, but I couldn't find a ticket.

On Windows, the settings 'Show Transmission icon in the notification area' and 'Start minimized in notification area' are always blank on system startup. Restarting Transmission in the same session doesn't reset these settings.

Change History (2)

comment:1 Changed 6 years ago by Prowler

  • Keywords settings save default added; minimize notification area tray removed
  • Severity changed from Minor to Normal
  • Summary changed from Notification area settings are blank on system startup to Settings are reset to default after restarting Transmission

The issue is actually a lot broader. It concerns all settings, and it does happen when restarting Transmission in the same session. Sometimes, at least.

comment:2 Changed 6 years ago by mike.dld

  • Resolution set to invalid
  • Status changed from new to closed

If you are talking about trqtw build, you're better off reporting issues to its own tracker. There was no official 2.84 release for Windows (and no any official release for Windows yet).

If on the other hand you are talking about Windows build you made from current trunk, or about Qt client on other (non-Windows) platforms, please reopen.

Note: See TracTickets for help on using tickets.