Opened 6 years ago

Closed 6 years ago

#5884 closed Bug (duplicate)

No data transferred with encryption + libevent-2.1.5

Reported by: floppymaster Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords:
Cc:

Description

When using transmission built against libevent-2.1.5 (beta), no data is transferred when encryption is "preferred" or "required". When encryption is "allowed" data is transferred normally.

Peers sometimes appear briefly in the peers list, but are quickly removed.

The was originally reported on Gentoo Linux.

https://bugs.gentoo.org/show_bug.cgi?id=536922

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5456.

Note: See TracTickets for help on using tickets.