Opened 6 years ago

Closed 6 years ago

#5914 closed Enhancement (duplicate)

should add additional trackers when a .torrent with the same infohash is added

Reported by: morph Owned by:
Priority: Low Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords:
Cc:

Description

Hello, this bug was initially submitted at https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=509039

I'm not sure whether it's libtransmission or just the gtk interface that is
causing this, but;

Transmission supports multi-tracker torrents. The transmission GUI allows
you to manually add trackers to a .torrent.

However, if you've already started a .torrent with a given infohash, and
then try to start another .torrent with the same infohash, but different
trackers, the new .torrent is ignored.

Instead, any additional trackers should be pulled out of this .torrent and
added to the tracker list.

Change History (1)

comment:1 Changed 6 years ago by x190

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2790.

Note: See TracTickets for help on using tickets.