Opened 6 years ago

Closed 6 years ago

#5953 closed Bug (duplicate)

Problem with wanted/unwanted file inside torrent

Reported by: gborri Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords:
Cc:

Description

hello,

I've seen a problem either in ubuntu 14.04 or Synology (2.84 - 14307). I thinks it's problem not related to OS.

The scenario is this: i will download a torrent file for a TV Show with more then on file on it and i would like to chose only one of it.

I do it through api wit torrent-add metod and pass as argument wanted list.

What happended is that it download few Kb and create the file part file. This is a problem on environment like sickrage in which checks for part file to postprocess the torrent.

Some times happened that the unwanted file is completely downloaded (also if it is not checked) but the part suffix is not removed.

Giovanni

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #532.

Note: See TracTickets for help on using tickets.