Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5966 closed Bug (duplicate)

No Option for Add Peer

Reported by: akpanja Owned by:
Priority: High Milestone: None Set
Component: Transmission Version: 2.84
Severity: Major Keywords:
Cc:

Description

There is no option for add peer either in Web-UI or in CLI. I think adding this feature help us to add local peers.

Change History (4)

comment:1 Changed 7 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3750 and #5669.

comment:2 Changed 7 years ago by akpanja

amit@amit-raspi:/media/torrent$ transmission-remote -n transmission:transmission --add-peer=10.240.254.122:55502 Unknown option: --add-peer=10.240.254.122:55502

comment:3 Changed 7 years ago by akpanja

Can you please give me an example how to add peer from CLI?

comment:4 Changed 7 years ago by mike.dld

No, because that is not possible (#3750 is not marked as fixed).

Note: See TracTickets for help on using tickets.