Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#6003 closed Bug (fixed)

Update to miniupnpc api 14

Reported by: infirit Owned by: mike.dld
Priority: Normal Milestone: 2.90
Component: libtransmission Version: 2.84
Severity: Normal Keywords:
Cc:

Description

miniupnpc changed api, see the following commit for the details. https://github.com/miniupnp/miniupnp/commit/1da63faa4fff5cb30e5d4b848ceef80a292382b9

I'll attach a patch adding support for this api change.

downstream gentoo bug: https://bugs.gentoo.org/show_bug.cgi?id=562020

Attachments (1)

upnp_ttl.patch (704 bytes) - added by infirit 5 years ago.
add ttl argument to upnpDiscover

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by infirit

add ttl argument to upnpDiscover

comment:1 Changed 5 years ago by mike.dld

  • Component changed from Transmission to libtransmission
  • Owner set to mike.dld
  • Status changed from new to assigned

comment:2 Changed 5 years ago by mike.dld

  • Milestone changed from None Set to 2.90
  • Resolution set to fixed
  • Status changed from assigned to closed

Thanks, fixed in r14565.

comment:3 Changed 5 years ago by mike.dld

Closed #6009 as duplicate of this ticket.

Note: See TracTickets for help on using tickets.