Opened 15 years ago

Closed 14 years ago

#602 closed Bug (worksforme)

1.00+ (r4568) crash in tr_fastResumeLoad()

Reported by: charles Owned by: charles
Priority: Normal Milestone: None Set
Component: libtransmission Version: 1.00
Severity: Major Keywords:
Cc:

Description

Attachments (1)

bugreport.txt (21.4 KB) - added by charles 15 years ago.
hydrosam's original bug report, including crash log

Download all attachments as: .zip

Change History (9)

Changed 15 years ago by charles

hydrosam's original bug report, including crash log

comment:1 Changed 15 years ago by charles

  • Owner set to charles
  • Severity changed from Normal to Major
  • Status changed from new to assigned

comment:3 Changed 14 years ago by charles

  • Milestone changed from 1.01 to 1.10

comment:4 Changed 14 years ago by charles

  • Milestone changed from 1.10 to 1.02

Housekeeping: reassigning this from 1.10 to 1.02 based on new information from HydroSam?...

comment:5 Changed 14 years ago by charles

  • Component changed from Transmission to libtransmission

comment:6 Changed 14 years ago by charles

I'm unable to reproduce this in 1.02...

comment:7 Changed 14 years ago by charles

  • Milestone changed from 1.02 to None Set

comment:8 Changed 14 years ago by charles

  • Resolution set to worksforme
  • Status changed from assigned to closed

I'm still not able to reproduce this. Marking as `worksforme' until someone else reports this.

Note: See TracTickets for help on using tickets.