Opened 6 years ago

Closed 6 years ago

#6020 closed Enhancement (duplicate)

Add some simple way to tag or move "seen" torrents

Reported by: harvie Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: seen tag move
Cc:

Description

Hello, i have lots of seeding torrents in transmission, because i am member of private tracker, where seeding is encouraged and rewarded. So when i download new torrent (mostly videos) it gets lost in loads of seeding torrents and i sometimes forget about it and have to go through whole list of seeding torrents to find which videos i haven't seen yet.

It's like some friend of mine says "you should see this movie", i add it to transmission over webui imediately and then later when i get home i just check what new movies are waiting on my disk. But i have to go through whole list of movies that i've already seen and which i keep just for seeding to find a new unseen movies.

Same goes for destination directory it's all mess and i struggle to find the fresh files in heap of seeds. It would be nice if there was some button to mark selected torrents as "SEEN" (so i can filter them) and optionaly move them to another directory without stoping the seeding. Maybe this can be also implemented as some kind of general taging framework if somebody needs more tags than just seen/unseen.

THX for considering this.

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #2175.

Note: See TracTickets for help on using tickets.