Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#6025 closed Bug (invalid)

Move after complete goes to the same folder

Reported by: TomBomLol Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: move on complete
Cc:

Description

I am using the transmission daemon, latest version and running it under Arch Linux.

When a file is completed with downloading the logging writes

Nov 17 18:59:24 Mediabak transmission-daemon[8685]: [2015-11-17 18:59:24.589 CET] MyMovie.S05E11.HDTV.x264 State changed from "Incomplete" to "Complete" (torrent.c:2161)
Nov 17 18:59:24 Mediabak transmission-daemon[8685]: [2015-11-17 18:59:24.589 CET] Moving "MyMovie.S05E11.HDTV.x264" location from currentDir "/media/downloads" to "/media/downloads" 

Meanwhile my config looks like

    "download-dir": "/media/completed", 
    "download-queue-enabled": true, 
    "download-queue-size": 5, 
    "encryption": 1, 
    "idle-seeding-limit": 0, 
    "idle-seeding-limit-enabled": true, 
    "incomplete-dir": "/media/downloads", 
    "incomplete-dir-enabled": true, 

So he downloads to the correct location but won't move it to the other location. I have tried multiple edits.

Transmission runs with the parameters

/usr/bin/transmission-daemon -f --log-debug

Change History (1)

comment:1 Changed 7 years ago by x190

  • Resolution set to invalid
  • Status changed from new to closed

Please use the forum for support issues.

Last edited 7 years ago by x190 (previous) (diff)
Note: See TracTickets for help on using tickets.