Opened 6 years ago

Closed 6 years ago

#6029 closed Bug (duplicate)

Entire app hangs when moving data file

Reported by: cromas Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Major Keywords:
Cc:

Description

When moving a data file, the entire app hangs (single thread?). If one is moving a significant number of GB, this can cause delays of minutes-to-hours, which causes all peer connections to be lost and (of course) data throughput to drop to 0. It would be much better if the torrents being moved were blocked from transfer while moving, but the rest kept going.

OSX 10.11.1, Transmission 2.84

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1753.

Note: See TracTickets for help on using tickets.