Opened 6 years ago

Closed 6 years ago

#6044 closed Bug (duplicate)

black lines (at the top & bottom) when scrolling (down or up)

Reported by: morph Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords:
Cc:

Description

Hello, this has been reported in Debian as http://bugs.debian.org/801300

When the list of torrents is bigger than the current window size can visualize -so you have to scroll- that scrolling generates black lines (they are actually dependent on the color them you use, I have a black theme and they are white), screenshots attached.

That happens on XFCE (as the debian reported specified) and on GNOME (me, I'm on classic mode).

Attachments (2)

transmission.png (99.8 KB) - added by morph 6 years ago.
Capture d’écran_2015-10-08_12-42-40.png (76.1 KB) - added by morph 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by morph

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5930.

Note: See TracTickets for help on using tickets.