Opened 2 years ago

Last modified 2 years ago

#6061 reopened Bug

Please update Sparkle Update URL

Reported by: superlupo Owned by: mike.dld
Priority: Normal Milestone: 2.90
Component: Mac Client Version: 2.84
Severity: Normal Keywords:


In Info.plist on OS X, there is an update URL to Please update it to use https. See

Change History (4)

comment:1 Changed 2 years ago by mike.dld

Closed #6062 as duplicate of this ticket.

comment:2 Changed 2 years ago by mike.dld

  • Owner changed from livings124 to mike.dld
  • Status changed from new to assigned

comment:3 Changed 2 years ago by mike.dld

  • Milestone changed from None Set to 2.90
  • Resolution set to fixed
  • Status changed from assigned to closed

Fixed in r14687, thanks.

comment:4 Changed 2 years ago by x190

  • Resolution fixed deleted
  • Status changed from closed to reopened

Re-opened so that can be evaluated.

Note: See TracTickets for help on using tickets.