Opened 14 years ago

Closed 14 years ago

#607 closed Bug (fixed)

Transmission will sometimes show 0kb/s up and down

Reported by: persept Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.02+
Severity: Normal Keywords:
Cc:

Description

Sometimes the global up/down and all the per torrent up/down values will turn to zero for about 5-10 seconds, while my menu bar shows there is still data transfer, as well as the inspector showing traffic. Could this possibly be caused by high latency on the network? (just a thought)

Attachments (2)

Picture 45.png (166.9 KB) - added by persept 14 years ago.
Screen shot of the issue. Menu bar shows instantaneous up/down speeds
Picture 46.png (209.9 KB) - added by persept 14 years ago.
In this picture I'm getting more weird behavior. In a separate session, the per torrent and global up/down values are correct, but the per peer values are not.

Download all attachments as: .zip

Change History (5)

Changed 14 years ago by persept

Screen shot of the issue. Menu bar shows instantaneous up/down speeds

Changed 14 years ago by persept

In this picture I'm getting more weird behavior. In a separate session, the per torrent and global up/down values are correct, but the per peer values are not.

comment:1 Changed 14 years ago by livings124

  • Resolution set to fixed
  • Status changed from new to closed

[4586] should definitely fix the second issue, and i don't see the first issue.

comment:2 Changed 14 years ago by Waldorf

  • Resolution fixed deleted
  • Severity changed from Normal to Minor
  • Status changed from closed to reopened

This 'stall' has not been resolved as per forum: It *seems* like, lack of a response from a tracker causes Transmission to give up what it was doing until it does get a response.

I want to point out that the second issue is indeed different, and probably unrelated.

comment:3 Changed 14 years ago by charles

  • Resolution set to fixed
  • Severity changed from Minor to Normal
  • Status changed from reopened to closed

Waldorf: the `stall' in that forum thread is about Transmission freezing totally, GUI and all, because the "calculate fast peers" code is going insane in 1.00 and 1.01. I don't see how that relates to this ticket at all...?

I'm setting this ticket back to the way livings124 left it because I don't understand the 01/12/2008 explanation of why it was reopened.

Note: See TracTickets for help on using tickets.