Opened 6 years ago

Closed 6 years ago

#6074 closed Bug (invalid)

Waiting to check existing data

Reported by: Grumpyboots Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: Waiting to check existing data
Cc:

Description

0k, I have been using Transmission for a very long time, like more than 5 years I think, and it is great. I have noticed that since last night or maybe the day before I have come across a glitch that is annoying me greatly and hindering my downloading.

Here is the order of operations that are causing the problem.

I use Automatic to download links to torrents, and it has been working flawlessly for the most part for 3 years now, now I'm not sure why, but i am noticing that as a torrent is being auto loaded into Transmission, instead of grabbing metadata and downloading, it just seems to grab the metadata and then sit there saying "Waiting to check existing data" of which there should be none being a fresh download. it just waits forever.

The only way I can get it to start is by Pausing, and then resuming. It then starts to find peers and everything seems happy. The download finishes up like it has for years past.

I don't ever update Transmission, I think that it must do it automagicly somehow. I am running 2.84 (14306).

I don't know if there is something that I can post, as there is no crash to speak of, just this hangup.

if there IS something that I can post, please just ask and I will post it, i'd like to see this fixed asap...

Any Ideas?

Attachments (1)

wating.png (80.3 KB) - added by Grumpyboots 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Grumpyboots

comment:1 Changed 6 years ago by mike.dld

The issue is not "Waiting to check existing data", but "torrent metadata needed". #5507?..

comment:2 Changed 6 years ago by x190

  • Summary changed from Waiting to check existing data - Bug? Fix?repost as first didn't go to Waiting to check existing data

comment:3 Changed 6 years ago by x190

  • Resolution set to invalid
  • Status changed from new to closed

This is a support issue. The transfer appears to be waiting for suitable peer to provide the metadata.

Grumpyboots, please use the forum or just wait until you get a connectable peer.

Note: See TracTickets for help on using tickets.