Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#6105 closed Enhancement (duplicate)

Add SSL support

Reported by: simonbcn Owned by: jordan
Priority: Normal Milestone: None Set
Component: Qt Client Version: 2.92
Severity: Normal Keywords:
Cc:

Description

Arch Linux 64 bits

It would be important to add the feature to allow connect to daemon vía SSL.

Change History (3)

comment:1 Changed 6 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4670.

Currently accepted workaround is to use real HTTP server (supporting SSL) as a proxy.

comment:2 Changed 6 years ago by simonbcn

I did but how can I connect to it with transmission-qt?

comment:3 Changed 6 years ago by mike.dld

Oh, sorry, this is actually a duplicate of #5412.

Note: See TracTickets for help on using tickets.