Opened 6 years ago

Closed 6 years ago

#6107 closed Bug (duplicate)

transmission does not support 1074x768 size under GNOME 3

Reported by: bfred Owned by:
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 2.92
Severity: Normal Keywords:
Cc:

Description

Height is ok but width can fit a "standard" width size of 1024 pixel which I often get when connecting to my TV (or on an old PC?). I don't see the reason as nothing is blocking the way to be "that" narrow.

Using latest GNOME and Transmission.

Change History (1)

comment:1 Changed 6 years ago by mike.dld

  • Component changed from Transmission to GTK+ Client
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5846.

Note: See TracTickets for help on using tickets.