Opened 4 years ago

Closed 4 years ago

#6123 closed Bug (duplicate)

Wrong directory shown on permission denied error when using an incomplete download folder

Reported by: rezt0ne Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 2.84
Severity: Normal Keywords: permission denied
Cc:

Description

Ubuntu 16.04, up to date apt installation

1) use a separate folder for incomplete downloads

2) debian-transmission user has write permission to complete download folder

3) debian-transmission user does NOT have write permission to incomplete download folder

4) torrents fail with error:

Error: Permission denied ({path to complete folder}).

instead of

Error: Permission denied ({path to incomplete folder}).

I spent around an hour trying to fix permissions on the wrong folder :(

Change History (1)

comment:1 Changed 4 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5780.

Note: See TracTickets for help on using tickets.