Opened 4 years ago

Closed 4 years ago

#6144 closed Bug (duplicate)

File priority buttons have no effect

Reported by: paddor Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 2.92
Severity: Minor Keywords: file priority, button
Cc:

Description

I'm using 2.92 (14714) on Mac OSX 10.11.3 (15D21).

Given I'm in the inspector window for a torrent, in the files tab,
When I click on one of the priority buttons (high, normal, or low),
Then there's no effect, no matter the current priority.

However:

When I right-click on the file and change the priority via the context menu, then it works as expected.

Thanks.

Change History (1)

comment:1 Changed 4 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6114.

Note: See TracTickets for help on using tickets.