Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#6152 closed Enhancement (duplicate)

Linux special characters invalid in Windows

Reported by: Tomato Owned by:
Priority: High Milestone:
Component: Transmission Version: 2.92
Severity: Major Keywords: linux invalid characters windows
Cc:

Description

I use Transmission over Tomato firmware (Linux based Router with an external hard drive), and a Windows PC.

When downloading some media (books, music) there are filenames created with special Linux or Mac characters, which they are invalid in Windows. Ex: "|", "\", "/", ":", "*", "?", """, "<", ">".

There should be an option to automatically replace such characters in filenames, so then it will be possible to read the files on Windows.

Now the only way to read such files on Windows is first to rename the invalid filenames one by one on a Linux system.

Change History (2)

comment:1 Changed 3 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4753.

comment:2 Changed 3 years ago by Robby

  • Milestone 3.00 deleted
Note: See TracTickets for help on using tickets.