Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#6153 closed Enhancement (duplicate)

Editing tracker list on added torrents

Reported by: Tomato Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 2.92
Severity: Normal Keywords: edit trackers
Cc:

Description

I use Transmission over Tomato firmware, Web Based (Linux based Router with an external hard drive).

There should be a way to edit the tracker list on added torrents in order to add more trackers. Now the only way is to delete the torrent and then add it again with the new trackers in the magnet link.

The editor should be easy to use it: Ex: just add "udp://tracker.opentrackr.org:1337". I mean in order to avoid the magnet format: &tr=udp%3A%2F%2Ftracker.opentrackr.org%3A1337

Change History (2)

comment:1 Changed 4 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3652.

comment:2 Changed 4 years ago by Robby

  • Milestone 3.00 deleted
Note: See TracTickets for help on using tickets.