Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#6154 closed Enhancement (duplicate)

Auto verify data when a torrent finishes

Reported by: Tomato Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 2.92
Severity: Normal Keywords:
Cc:

Description

Create an option for automatically Verify Local Data when a torrent finishes. (Global option in order to verify all torrents).

Sometimes there are some parts corrupted when a manual check is done, and they must be downloaded again.

An auto-download option if something wrong is found could be added.

Change History (2)

comment:1 Changed 4 years ago by mike.dld

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4649.

comment:2 Changed 4 years ago by Robby

  • Milestone 3.00 deleted
Note: See TracTickets for help on using tickets.