Opened 15 years ago

Closed 15 years ago

Last modified 15 years ago

#62 closed Defect (invalid)

Torrent info display

Reported by: Thor_asgard Owned by: somebody
Priority: Lowest Milestone: Sometime
Component: Transmission Version: 0.5
Severity: Minor Keywords: torrent info display
Cc: phentermine

Description

With an active torrent When you click the info icon you get the Torrent info display In the Status section it dispalys the Seeders and Leechers I am getting question marks against both I am using transmission-0.6-svn-r257-2006-05-25 and a Mac Powerbook G4 on 10.4.6 with all the latest updates

Change History (1)

comment:1 Changed 15 years ago by JetsGo

  • Resolution set to invalid
  • Status changed from new to closed

This is not a bug in Transmission - your tracker simply doesn't supply this information.

Note: See TracTickets for help on using tickets.