Opened 14 years ago

Closed 14 years ago

#621 closed Bug (invalid)

Transmission steals focus from X11 apps in Leopard

Reported by: bamse16 Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.01
Severity: Normal Keywords:
Cc:

Description

When the upload/download numbers from the dock are updated, the focus is transferred from X11 to the dock.

How to reproduce:

Start transmission, start a torrent start a X11 app in Leopard (to me it happend with EasyTag?) when there is some acctivity in dock (download/upload speed is changed), the focus from X11 is stolen.

Change History (3)

comment:1 Changed 14 years ago by bamse16

  • Resolution set to worksforme
  • Status changed from new to closed

Sorry... I've doublechecked and it looks like it's not from Transmission.

comment:2 Changed 14 years ago by charles

  • Resolution worksforme deleted
  • Status changed from closed to reopened

comment:3 Changed 14 years ago by charles

  • Resolution set to invalid
  • Status changed from reopened to closed
Note: See TracTickets for help on using tickets.