Opened 14 years ago

Closed 14 years ago

#626 closed Enhancement (duplicate)

Use Tango colours for the progress bars

Reported by: frandavid100 Owned by: charles
Priority: Normal Milestone: None Set
Component: GTK+ Client Version: 1.01
Severity: Normal Keywords:
Cc:

Description

In order to improve looks and keep a greater visual consistency with other Gnome apps, colours from the Tango palette should be used in the progress bars instead of the current ones.

Change History (2)

comment:1 Changed 14 years ago by frandavid100

  • Component changed from Transmission to GTK+ Interface
  • Owner set to charles
  • Type changed from Bug to Enhancement

comment:2 Changed 14 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #550

Note: See TracTickets for help on using tickets.