Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#632 closed Enhancement (fixed)

Move info in the "status bar" to the real status bar

Reported by: frandavid100 Owned by: charles
Priority: Normal Milestone: 1.02
Component: GTK+ Client Version: 1.01
Severity: Normal Keywords:
Cc:

Description

All gnome apps have a status bar at the bottom, and Transmission is no exception. However, this bar only shows the number of downloads while a second, alleged "status bar" shows the ratio and upload / download speed.

This takes unnecessary space and should be moved to the real status bar, that's what it was designed for.

Attachments (1)

Pantallazo.png (51.8 KB) - added by frandavid100 13 years ago.
Real status bar with ratio + up/down. There's plenty of room.

Download all attachments as: .zip

Change History (3)

Changed 13 years ago by frandavid100

Real status bar with ratio + up/down. There's plenty of room.

comment:1 Changed 13 years ago by charles

  • Milestone changed from None Set to 1.02
  • Resolution set to fixed
  • Status changed from new to closed
  • Type changed from Bug to Enhancement

trunk: r4728 1.0x: r4729

I moved the bottom "X of Y transfers" up into the upper statusbar and removed the lower one. Two reasons for this:

(1) When you have a lot of torrents, the space between the upper filter area and the bottom toolbar is pretty large. This makes it hard to see all the uselful information at one time.

(2) Since the "X of Y Transfers" text is directly tied to the filter bar's settings, having them near each other improves the usability of the filter bar. Possibly that label could go on the filter bar's label, but IMO it works better in r4728 / r4729

comment:2 Changed 13 years ago by charles

#996 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.