Opened 13 years ago

Closed 13 years ago

#65 closed Defect (worksforme)

Transmission becomes unresponsive

Reported by: patrick@… Owned by: somebody
Priority: Normal Milestone:
Component: Transmission Version:
Severity: Normal Keywords: freeze, unresponsive, CPU, RAM
Cc:

Description

I have a very rare problem with Transmission where it becomes extremely unresponsive, hogs both CPU and RAM (All avaliable CPU, and +90MB ram), and seems to stop functioning. There are no steps to reproduce, it seems to happen after being open for several days with several torrents (>5) open.

Version: 0.6svn - r246. I have since updated to most recent svn and will update this ticket if I still experience the problem.

I have included a sample of Transmission while this unresponsiveness is happening.

Attachments (1)

Sample.txt (18.6 KB) - added by patrick@… 13 years ago.
Sample of Transmission during unresponsiveness.

Download all attachments as: .zip

Change History (2)

Changed 13 years ago by patrick@…

Sample of Transmission during unresponsiveness.

comment:1 Changed 13 years ago by patr1ck

  • Resolution set to worksforme
  • Status changed from new to closed

Ah, trac spam. Definitely hitting the target market, eh? :P

I have yet to see this problem crop up again with newer builds so I'm going to assume it was either a system fluke or fixed 'by accident'.

I will re-open (or anyone can, I guess) if the problem comes up again.

Note: See TracTickets for help on using tickets.