Opened 14 years ago

Closed 14 years ago

#655 closed Bug (worksforme)

per-torrent bandwidth settings set to 0 KB/s automatically

Reported by: Yada Owned by: livings124
Priority: Normal Milestone: None Set
Component: Mac Client Version: 1.02+
Severity: Normal Keywords:
Cc:

Description

Sometimes when a torrent completes downloading, the per-torrent upload and download settings, for some reason, get set to a limit of 0 KB/s automatically. This means the torrent won't do anything until you manually change it to global again. I've tried to analyse when it happens but I can't detect any pattern here. It seems to happen randomly. I've seen this about a dozen of times in the past 10 weeks or so on Mac OS X 10.5.1. At times I thought I'd accidentally did it myself, but I can rule that out now, it just happens too often.

Change History (2)

comment:1 Changed 14 years ago by charles

  • Component changed from Transmission to Mac Client
  • Owner set to livings124

comment:2 Changed 14 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from Individual torrent options living their own lives sometimes. to per-torrent bandwidth settings set to 0 KB/s automatically

I can't reproduce this, and no one else has reported it. I also can't think of anywhere in code where this would happen.

Note: See TracTickets for help on using tickets.