Opened 11 years ago

Closed 10 years ago

#672 closed Enhancement (duplicate)

Ability to rename torrents

Reported by: mcj Owned by:
Priority: Normal Milestone:
Component: Transmission Version: 1.03
Severity: Minor Keywords: rename, torrents
Cc: ak@…

Description

When downloading torrents, instead of appearing as:

Ubuntu.7.10.i386.DVD.iso

I would like to be able to rename my torrents so that it would be more manageable:

Ubuntu 7.10 i386 DVD

Change History (6)

comment:1 Changed 11 years ago by mcj

  • Type changed from Bug to Enhancement

comment:2 Changed 11 years ago by charles

  • Severity changed from Normal to Minor

comment:3 Changed 11 years ago by charles

  • Milestone Sometime deleted
  • Resolution set to invalid
  • Status changed from new to closed

The effort-to-benefits ratio on this ticket seems pretty low to me.

comment:4 Changed 10 years ago by monk

  • Resolution invalid deleted
  • Status changed from closed to reopened

Sometimes torrents files come with bad file/folder names, to improve your local collection and keep torrent to seed you need to rename files/folders in .torrent.

for example fedora can come with F11-blabla/iso1.iso,iso2.iso files. You prefer to have Fedora-11 folder instead F11-blabla bla. If you want to make good/clean local collection with similar folders names, you should switch to another torrent client instead transmissionbt.

That one of important restriction of this client. I also want to suggest other features, to make seeding more better and clean when you have 50+ active torrents. But i do it later, not in this ticket.

for example i has os/Fedora/, os/Ubuntu, os/FreeBSD torrents and folders in it. And music, video torrents. I have clean folder names, and keep seeding! Really sweet.

comment:5 Changed 10 years ago by monk

  • Cc ak@… added

comment:6 Changed 10 years ago by livings124

  • Resolution set to duplicate
  • Status changed from reopened to closed

This is a duplicate of #1220

Note: See TracTickets for help on using tickets.