Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#676 closed Bug (fixed)

1.04's bencode rewrite has some bugs

Reported by: charles Owned by: charles
Priority: Normal Milestone: 1.05
Component: libtransmission Version: 1.04
Severity: Major Keywords:
Cc:

Change History (4)

comment:1 Changed 13 years ago by charles

  • Component changed from Transmission to libtransmission
  • Owner set to charles
  • Status changed from new to assigned

comment:2 Changed 13 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed

1.0x: r4892 trunk: r4893

comment:3 Changed 13 years ago by charles

  • Description modified (diff)

comment:4 Changed 13 years ago by charles

#678 has been marked as a duplicate of this bug.

Note: See TracTickets for help on using tickets.