Opened 14 years ago

Closed 14 years ago

#681 closed Enhancement (duplicate)

Add "Open Containing Folder" into Transfer list popup menu

Reported by: sinnus Owned by: charles
Priority: Normal Milestone: 1.10
Component: GTK+ Client Version: 1.03
Severity: Normal Keywords:
Cc:

Description

The behavior is similar to Downloads list of Firefox. When file is downloaded then you can open folder where that file is stored.

Change History (4)

comment:1 Changed 14 years ago by livings124

What operating system?

comment:2 Changed 14 years ago by sinnus

Linux (Ubuntu 7.10, GNOME)

comment:3 Changed 14 years ago by livings124

  • Component changed from Transmission to GTK+ Client
  • Owner set to charles

comment:4 Changed 14 years ago by charles

  • Milestone changed from None Set to 1.10
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from Bug to Enhancement

This is a duplicate of #627, which is slated for 1.10

Note: See TracTickets for help on using tickets.