Opened 14 years ago

Closed 14 years ago

#693 closed Bug (wontfix)

r4951 Hang after some inactivity

Reported by: Waldorf Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.04
Severity: Normal Keywords:
Cc:

Description

I was away from the pc, so not much useful to tell.
I opened T, without touching it, and Clutch running. The website served by clutch was open all the time too, on another machine.
It run fo maybe 2 hours, before force quitting.

Attachments (2)

Sample of Transmission.txt (9.4 KB) - added by Waldorf 14 years ago.
A sample taken just before i forced a quit
2008-02-07-221037-Transmission.hang.zip (92.0 KB) - added by Waldorf 14 years ago.
Hang log made by apple, to big to be posted in plain text

Download all attachments as: .zip

Change History (7)

Changed 14 years ago by Waldorf

A sample taken just before i forced a quit

Changed 14 years ago by Waldorf

Hang log made by apple, to big to be posted in plain text

comment:1 Changed 14 years ago by charles

  • Version changed from 1.04+ to 1.04

comment:2 Changed 14 years ago by charles

BentMyWookie?: could you take a look at the sample? It looks like the OS X end is hanging while freeing resources.

comment:3 Changed 14 years ago by livings124

Is this reproducible? Anything in Console.app? Any way you can get the same to include line numbers?

comment:4 Changed 14 years ago by Waldorf

No, I've never seen it hang since. And there was nothing in the Console.

comment:5 Changed 14 years ago by livings124

  • Resolution set to wontfix
  • Status changed from new to closed

This might have been specific to that build. Regardless, this hasn't been reported since and there's not enough information to do anything.

Note: See TracTickets for help on using tickets.