Opened 14 years ago

Closed 14 years ago

#746 closed Bug (invalid)

Problems with torrents with swedishletters

Reported by: olskar Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.06
Severity: Normal Keywords:
Cc:

Description

This is not a big bug but I tought I might report it anyway :)

If you are downloading a torrent called "Vad.ar.jlk", then you can find the torrent by uusing the searchbox and typing vad.ar for example.

The problem is when you have a torrent called "Åsrf.ker", then you cant write åsrf to find it. You have to use capital Å.

Change History (5)

comment:1 Changed 14 years ago by livings124

Please set the Component to the specific operating system.

comment:2 Changed 14 years ago by charles

Could you please attach a torrent, or point me to one, that I can use to test this?

comment:3 Changed 14 years ago by charles

olskar: ping

comment:4 Changed 14 years ago by charles

olskar: ping

comment:5 Changed 14 years ago by livings124

  • Resolution set to invalid
  • Status changed from new to closed

Please reopen if you can specify the operating system and provide an example.

Note: See TracTickets for help on using tickets.