Opened 14 years ago

Closed 14 years ago

Last modified 14 years ago

#760 closed Bug (worksforme)

Transfers keeps stalling after short periods of activity

Reported by: alimony Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.06
Severity: Normal Keywords:
Cc:

Description

I am actually not sure this is a Transmission problem, but everything else network related works just fine, so it might be.

I have 28 transfers, of which four are active downloads. These downloads for a minute or so, then they all drop to zero and sit there for a few minutes, before repeating the same routine until done.

In the console, I get a lot of this:

Mar  4 13:29:21 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:31:25 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:33:32 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:35:36 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:38:47 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:40:51 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:44:02 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known
Mar  4 13:46:02 Minerva [0x0-0x54054].org.m0k.transmission[1530]: [warn] getaddrinfo: nodename nor servname provided, or not known

Attachments (1)

Sample of Transmission.txt (132.0 KB) - added by moof 14 years ago.

Download all attachments as: .zip

Change History (5)

comment:1 Changed 14 years ago by livings124

  • Resolution set to worksforme
  • Status changed from new to closed

This is most likely an issue with your system (after searching Google for that error). Use the forums for tech support.

Changed 14 years ago by moof

comment:2 Changed 14 years ago by moof

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I couldn't find any forum topics about this issue so I'm posting here.

I'm also currently experiencing this problem with Transmission, activity will periodically drop to zero stay there for a bit, then resume downloading. I don't recall experiencing this problem when I have only one torrent downloading.

Similarly to alimony, I have 4 active transfers.

Before I found this ticket I ran a sample on the application which I have attached. I also have the same errors in my system.log.

comment:3 Changed 14 years ago by livings124

  • Resolution set to worksforme
  • Status changed from reopened to closed

Again, this looks to be a local issue. Please use the forums for tech support, until at least we can determine this is an issue with Transmission. Have you searched google for this error?

Note: See TracTickets for help on using tickets.