Opened 14 years ago

Closed 14 years ago

#774 closed Bug (fixed)

Up/download rate icon cut off (trunk r5225)

Reported by: infernux Owned by: charles
Priority: Normal Milestone: 1.10
Component: GTK+ Client Version:
Severity: Normal Keywords:
Cc:

Description

I'm not sure what caused this but I have seen it more than once now: after some time, the refresh icon (upload/download/ratio) was cut off. I'll attach a screenshot. I think this never happened until after the last stable release.

Attachments (1)

Screenshot.png (1.4 KB) - added by infernux 14 years ago.
Screenshot

Download all attachments as: .zip

Change History (3)

Changed 14 years ago by infernux

Screenshot

comment:1 Changed 14 years ago by charles

  • Milestone changed from None Set to 1.10
  • Status changed from new to assigned
  • Summary changed from Up/download rate icon cut off to Up/download rate icon cut off (trunk r5225)
  • Version 1.06 deleted

I've seen that too, starting maybe a couple of days ago. I'm not sure what the cause is.

comment:2 Changed 14 years ago by charles

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.