Opened 14 years ago

Closed 14 years ago

#797 closed Bug (duplicate)

Transmission doesn't match FreeDesktop basedir-spec

Reported by: antistress Owned by: charles
Priority: Normal Milestone: 1.10
Component: GTK+ Client Version: 1.06
Severity: Normal Keywords: FreeDesktop
Cc:

Description

its seems that Transmission 1.06 in Ubuntu Hardy alpha 6 places its configuration file in ~/.transmission/ which doesn't match FreeDesktop? directories specs :

The default for $XDG_CONFIG_HOME is $HOME/.config, the default for $XDG_DATA_HOME is $HOME/.local/share. So all applications should look for those environment variables and use those default values if the variables are not set.

See http://www.freedesktop.org/wiki/Specifications/basedir-spec See also http://ploum.frimouvy.org/?184-cleaning-user-preferences-keeping-user-data (main post and comment#8)

Change History (1)

comment:1 Changed 14 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

this is a duplicate of ticket #684

Note: See TracTickets for help on using tickets.