Opened 14 years ago

Closed 14 years ago

#829 closed Enhancement (duplicate)

webtransmission add

Reported by: chillichilli Owned by:
Priority: Normal Milestone: None Set
Component: Transmission Version: 1.10
Severity: Normal Keywords: webtransmission
Cc:

Description

I would like to make the webtransmission source code available to the wider community to participate in enhancing the web-frontend for transmission on the AVM Fritz!Box and potentially other boxes in the future.

I am active on the following web-site and regularly provide updated versions: http://www.ip-phone-forum.de/showthread.php?t=126443 ...and you may drop me a person note there for questions etc. ...

It would be great if this webtransmission front-end could be maintained here at this place where the transmission core is maintained.

thanks a lot for your help and support - and for this great transmission code :-)

Regards, ChilliChilli?

Change History (1)

comment:1 Changed 14 years ago by charles

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #830

Note: See TracTickets for help on using tickets.